Jump to content

Atapi drive is not seen


Recommended Posts

thanks for responding,

 

It is identified as a device w/ correct brand and model

 

under drivers it indicates a IDE (QIC-157) tape drive which is started

 

under tape properties, device type as scsi tape, device map tape0 with the status showing as "The device is working properly"

 

Under settings, target id is 1, logical unit number is 0, name is atapi, scsi port 0, bus number 0

 

Thanks,

 

Alec

 

 

Link to comment
Share on other sites

Have you tried using NT Passthru (CTRL-ALT-P-P then Execution tab) for Retrospect instead of ASPI? Can you see the drives then?

 

 

 

I had a heck of a time recently helping a friend out by installing a new harddrive and CDRW for use with Nero and Retrospect6 (the later already on his W2K system for backups to a network harddrive). I won't go into all the details, but during debug I tried updating ASPI to the latest Adaptec version (4.71.2) but Nero and RP6 then wouldn't see all the drives (could see CDRW and second drive, both on a Promise expansion IDE card, but not the mb IDE boot HD or CD drive). I tried putting RP6 in NT Passthru at which point the W2K system would reboot/crash during a device scan. I eventually removed ASPI entirely (renamed the four ASPI files [.DLLs, .SYS, .EXE] and reboot). At that point RP6 defaulted to NT Passthru and could see all drives (Devices->Environment). And Nero seems to be using a local copy of a very old WINASPI32.DLL file and is working OK.

 

 

 

I also recently debugged an XP system with RP6 & Nero & a SCSI card where an older version of ASPI had to be present (for the SCSI card & scanner software) but I had to disable Nero's private copy. Other combos led to assorted failures, freezes and reboots. RP6 worked OK with old or new ASPI or in NT Passthru.

 

 

 

I've since decided that ASPI is the spawn of the devil and should be purged from the universe...

 

 

Link to comment
Share on other sites

Try the following:

 

 

 

- Temporarily remove the following files:

 

 

 

Config55.dat

 

Config55.bak

 

 

 

from the Retrospect program folder. Re-launch and enter your license code.

 

 

 

 

 

- Disable the Windows Class Driver for the device

 

- Make sure Retrospect was installed while logged in as Administrator

 

- Try the drive on another computer with Retrospect

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...