Jump to content

Breece Hill


mikewhy

Recommended Posts

Hi, we are trying to get Retrospect 5.6.132 windows server edition (driver update 3.1), working with a Breece Hill Q.15. When I click on configure devices, I see the BHTi library, all 15 slots, and the 2 DLT 4000 drives. Problem is, I can't seem to control anything from the Retrospect interface. For example, I cannot select a tape in one of the slots and erase it, nor can I get Retrospect to automatically load a tape from the library into one of the drives.

 

 

 

Can anyone shed some light on this problem?

 

 

 

Thanks,

 

 

 

Mike

Link to comment
Share on other sites

In reply to:

For example, I cannot select a tape in one of the slots and erase it, nor can I get Retrospect to automatically load a tape from the library into one of the drives.


 

 

 

What happens when you try? Does the program not respond at all? Does it say it's (for example) moving media, but nothing is moved? Can you drag tapes into the drive slot with the mouse?

 

 

 

Try clicking the Scan Media button in Configure > Devices. Are the tapes in the loader scanned? Do the proper names show up?

 

 

 

How is the loader listed in Configure > Devices? You should see the loader and the drive branched off the loader. Is this how it appears?

 

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...