Jump to content

Assertion Error


techgeek

Recommended Posts

The error message I received is Assertion failure at "scsitoolsNTPT.cpp-1016".

 

 

 

I received this error upon launching Retrospect for the first time after a fresh installation on our Windows 2000 Server. I have attempted the possible fixes which are documented in Tech Note 307 on your website. Your website also recommends updating to version 5.6 to fix this issue. Is there any cost involved with upgrading our version 5.5.114 to 5.6, if that is the only possible resolution? Any suggestions would be very helpful.

 

 

 

-TechGeek

Link to comment
Share on other sites

In reply to:

I have attempted the possible fixes which are documented in Tech Note 307 on your website.


 

 

 

Can you outline the steps you've actually taken?

 

 

 

 

 

- Try clean installing the progarm (uninstall / reboot / reinstall)

 

- What backup device are you using? Make/model/interface

 

- Unhook all peripherals and try launching the program again

 

 

 

In reply to:

Is there any cost involved with upgrading our version 5.5.114 to 5.6


 

6.0 is the currently shipping version. Upgrading pricing from the Dantz store is available at:

 

 

 

http://www.dantz.com/upgrades

Link to comment
Share on other sites

As stated in my post, I installed Retrospect as a fresh/clean installation. I have also uninstalled/rebooted/reinstalled the program. I have also removed the config file in the event that it was corrupt. None of those steps worked.

 

 

 

There are no backup devices directly attached to the server nor are there any peripherals aside from the standard keyboard/mouse/monitor. I intend to backup to a Snap server over our network. I receive the error when launching Retrospect for the first time immediately following completion of a clean installation and everytime after.

 

 

 

Tech note 307 says that upgrading to 5.6 will fix this issue. I understand that version 6.0 is the currently shipping version but if upgrading to 5.6 will address this issue, I would like to upgrade to only 5.6 to keep cost at a minimal.

 

 

 

If necessary, I can send the assert_log.utx file to you so you may see the details of the error as reported by Retrospect.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...