Jump to content

SLR 100 Autoloader hangs


dittmo

Recommended Posts

Hello together,

 

 

 

we have got a big problem. Since a few days i am trying to set up our Tandberg SLR100 Autoloader (8 tapes) to work with Retrospect 5.6 Server (all storage devices supported). Retrospect runs on an Win 2k SP3 Machine.The Autoloader is set to random mode, to provide Retrospect complete control over the device. The cleaning slot is enabled and set to automatic mode on the Tanbdberg, so the autoloader should handle the cleaning itself.The barcode reader is enabled, to identify the tapes after the backup, even if they changed their position in the cartridge.

 

 

 

Our goal is, to backup from Monday to Thursday to tape 1 to 4.

 

So i made a test script and inserted four correctly labeled tapes and one correctly labeld cleaning tape into the cartridge. When closing the Autoloader's door it takes the inventory of the cartridge and then schows on the display, in which slot which tape is present. If i then start Retrospect the Autoloader and the Autoloader's drive are correctly presented as two seperate devices and the autoloaders inventory looks fine. All tapes are presented in the right slots.

 

 

 

But if i push the "Scan Media" button or if i select one tape to delete it, Retrospect starts searching for the right tape and loads it into the Autoloader. But when the autoloader has finished loading the tape, Retrospect searches on and on. It never stopps. The only possibility to quit Retrospect from this time on is to kill it in the Task Manager.

 

 

 

It seems as if retrospect and the Tandberg do not communicate in the right way.

 

 

 

Does anyone have experiences with such problems. Any help or ideas?

 

 

 

Thank you and greetings from gearmany!

 

 

 

dittmo

 

 

 

p.s.: Please excuse me if there are any mistakes in my post, but it is really hard for a german guy to post a comprehensible message ;-)

Link to comment
Share on other sites

Retrospect is very specific about tape naming. If a tape is named incorrectly, the tape will not be used by Retrospect. For example, if the backup set is called "Monday" the first tape will be named 1-Monday, because it is the first member in the set.

 

 

 

The best and easist solution is to leave blank, untitled tapes in the drive and let Retrospect name them for you.

Link to comment
Share on other sites

Hi Amy,

 

thanks for your answer, but i do not think the problem is the name of the tapes. I really tried everything. One time i named some tapes exactly the right way and another time i put brand new tapes in the loader, but the result is still the same.

 

If i took only tapes with wrong names, should'nt Retrospect tell me to insert the right tape, instead of searching on and on forever?

 

Is there any other possible reason for causing this strange behavior?

 

dittmo

Link to comment
Share on other sites

Looping is not normal behavior (reading the same tapes over and over again). This could be do to any number of things: problematic tapes, dirty write heads, bad cables or termination, or drive problems. The only way to diagnose what is doing this is to go through each possibility one by one.

 

 

 

Try minimizing the SCSI bus by removing all devices except the tape drive, in case SCSI conflicts are preventing the drive from successfully communicating with the computer.

 

 

 

Next, try a different cable from the computer to the tape drive. You should also try a different terminator on the back of the drive. If that still doesn't do anything, try this tape drive on another computer.

 

 

 

Next, is ASPI installed correctly? Run ASPICHK (in the Retrospect Program Files folder) to make sure ASPI is "green" and all components are at version 4.60. If not, try a reinstall (ASPIINST.exe).

 

 

 

Another device can be causing interference. If you have a drive immediately next to another electronic device try moving the devices further apart. Try removing one or more devices temporarily to see if there is some other device conflict. Try using your backup device on another computer to see if interference is caused by your monitor or other nearby electronic devices.

 

 

 

Update the firmware for the drive and SCSI card that it is connected to.

 

 

 

 

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...