Jump to content

Drive seen, but no tapes


Recommended Posts

I have a department running Retrospect Server 5.11 on Win2k. The drive is a Sony TSL-A300C, four AIT tape magazine. Within the past month or so Retrospect doesn't recognize the tapes. I can manually mount a tape in the magazine and then retrospect will see the magazine. But once the backup runs the tape is dismounted and the magazine is no longer seen, as if the magazine had been ejected.

 

 

 

I tried ejecting and re-inserting the magazine to no avail. I haven't been able to determine what was done with the computer before this behavior began. Any thoughts?

Link to comment
Share on other sites

Problems like this, where the setup was working previously, are usually related to failing hardware. I suspect that with a little troubleshooting you'll be able to isolate the problem:

 

 

 

Make sure there are no other third-party backup programs installed.

 

 

 

Was ASPI installed correctly? Run ASPICHK (in the Retrospect Program Files folder) to make sure ASPI is "green" and all components are at version 4.60. If not, try a reinstall (ASPIINST.exe). If you still have problems, consult the Retrospect User's Guide or Adaptec's website.

 

 

 

Is this Windows NT or 2000? If so, enable NT SCSI Passthrough to bypass ASPI: From the Retrospect Directory hit Ctrl-Alt-P-P. Under "Execution," check "Enable NT SCSI Passthrough." Click OK. Quit and relaunch.

 

 

 

If you still don't have any luck, I'd recommend the following hardware troubleshooting steps.

 

 

 

Update the driver software for your SCSI card(s) at their manufacturers' websites.

 

 

 

Next, do you have any other SCSI devices connected to this computer besides the tape drive? If so, disconnect them, terminate the drive, and try again.

 

 

 

Then, have you tried another cable from the computer to the (isolated) drive? Another terminator? If you haven't tried both of these, do so.

 

 

 

If you've done all of these steps with no results, try the drive connected to another computer. If the drive is failing on another computer, after ruling out media, cables and SCSI card, the drive (being the only variable that has not changed) is most likely the culprit.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...