Jump to content

The dreaded 206 Error


sandman

Recommended Posts

my regular unattended backup script works just fine. no errors of any kind.

 

 

 

I have another script that utilizes the 'Backup Server' feature for backing up laptops. it stops with an Error 206. I have tried cleaning the drive and using different tapes - no luck. I have verified my scsi chain and terminations.

 

 

 

sometimes, I do get a scsi error in my system event log

 

 

 

anyone have a suggestion or solution

 

 

 

my setup is

 

windows 2000 pro

 

Retrospect Server 5.6

 

an exabyte 8505xl 8mm scsi drive

 

using sony 112m tapes, tried sony 160m as well

 

adaptec 2940 scsi controller

Link to comment
Share on other sites

yes the drive is 3+ yrs old

 

 

 

I removed the termination resistors from the tape drive and added a termination block to the end of the scsi cable.

 

 

 

still no luck.

 

 

 

I guess I will recheck the termination on the other devices. this error obviously is related to incorrect termination.

Link to comment
Share on other sites

I rechecked all the terminations, and everything was fine. I changed the hardware terminator on the cable to an active terminator. I even changed the max sync transfer rate on the tape drive in the scsi bios.still no luck.

 

 

 

I think my problem trying to backup over a wireless network which apparently can't sustain the necessary throughput for the tape drive. I connected the laptop to wired network and everything seemed to work fine.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...