Jump to content

Retrospect Backup Scheduler


Recommended Posts

I am running Retrospect Backup version 5.11 on a Windows NT 4.0 Server. I have a problem with the scheduler. I have a script that request a backup every day at 10PM. It works good most of the time but sometimes, for no apparent reason, it does not do the back at the scheduled time and the next morning, when we start Retrospect, it starts the backup which we have to interrupt because of the time it takes to complete. A few days, sometimes weeks later, it starts backing up at the normal scheduled time. When I look at the future schedule on the script, everything is lined up to backup at 10PM.




Does anyone know why that is??????? It is very inconvenient and very unpredictable.




Thank you.




J.P. Lacasse

Link to comment
Share on other sites

From the Knowledgebase:




If Retrospect is no longer autolaunching, first verify that you've got it set to automatically launch. Go to Special>Preferences from the Retrospect Directory and click Unattended. Is "Autolaunch Retrospect" and "Enable Retrospect Launcher Service" checked?




Does Retrospect try to run a script right after you start it, but not at the specified time? If not, verify that your script is scheduled correctly. Go to Automate>Preview from the Retrospect Directory. Are there scripts scheduled to run? If there are, is the top one scheduled to run soon (as opposed to months or years in the future)? If it is scheduled to run some time in the future, you may have deferred execution of the script. Change this by editing your script.




If there are no scripts scheduled to run, you need to reschedule your scripts. Go to Automate>Scripts from the Retrospect Directory to do this.




If Retrospect tries to run a script right after you launch the program, the service which autolaunches Retrospect, the Launcher, may be damaged. Replace it by doing the following: Go to Special>Preferences from the Retrospect Directory and click Unattended. Uncheck "Enable Retrospect Launcher service." Now quit and restart your PC. Launch Retrospect and check "Enable Retrospect Launcher." Now quit and restart again.




Were you logged in as administrator during install? Failure to autolaunch can be a Launcher permissions issue, which would be affected by who you were logged in as when you installed the program. Try uninstalling and reinstalling when logged in as administrator.






Also, make sure you are regularly rebooting the system (once a week or so).





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...