Jump to content

Client install problem


Recommended Posts

I am unable to complete the 'discovery' process when adding a new client. I added two clients earlier today, but the third gives me a communications timeout error.

 

 

 

The server is v.5.6 Workgroup. The one working client is NT Server 4.0 SP6, the other is NT Workstation 4.0 SP6. The non-working client is also NT Workstation 4.0 SP6.

 

 

 

I can install the client fine (to the non-working workstation). No error messages. The Retrospect Client service is [automatically] started, and the client shows "waiting for first use" or something like that.

 

 

 

When I go to the server, I Test for a backup client on the problem machine and it discovers the client and sends me a happy message. However, when I attempt to Add the newly discovered client after one minute and ten seconds a message displaying a clock appears on the screen telling me "Client connection...Retrying..." It eventually times out with a communications error.

 

 

 

When you look at the client afterwards, it tells you that it's 'In use by "SERVER" for: Preparing...'

 

 

 

You can turn the client off then on again and "Ready" appears, but it's really not ready at all.

 

 

 

I've checked permissions, installed the software as the local administrator and domain administrator but no success. This client (and the other NT Workstation) are PII 266 MHz machines with 512 MB memory and a single ethernet controller. Both workstations are visible on the network and have Shared drives that are accessible by everyone on the LAN without 'drama.'

 

 

 

Thank you for reading this message and helping with this client installation.

 

 

 

All the best,

 

 

 

--s--

 

 

 

 

Link to comment
Share on other sites

Generally, these types of issues indicate improper communication between the backup client and the backup server. With a little troubleshooting, I suspect you'll be able to find the cause of the problem.

 

 

 

1. Verify TCP/IP settings are correct and proper for the client computer.

 

 

 

2. Ensure there are no unnecessary activities such as disk optimization, virus scans, screen savers, or memory-intensive or processing-intensive applications running on the client

 

 

 

3. Run disk utilities such as Scandisk on the volumes associated with this client computer.

 

 

 

4. Verify there are current versions of the network drivers on the client computer.

 

 

 

5. Connect the machine to a different port on the hub. Swap ports and cables with a nearby client that is not experiencing network trouble or producing errors.

 

 

 

6. Confirm that your Ethernet card and network hardware are certified by Microsoft and listed on the Microsoft hardware compatibility list (HCL) at:

 

http://www.microsoft.com/hcl/default.asp

 

 

 

7. Try another Ethernet card. This can sometimes help isolate the problem to a problematic hardware component. Make sure you have the most recent version of the Ethernet drivers, and that the drivers are compatible with your operating system.

 

 

 

8. Try new transceivers, connectors, and a network cable.

 

 

 

 

 

9. Reinstall networking software and drivers. Try a clean installation of the operating system.

 

 

 

10. Try to back up with a direct connection between the host and client computer. A crossover Ethernet cable between the backup computer and a problem client allows you to do this.

 

 

 

 

Link to comment
Share on other sites

Thank you very much, Amy.

 

 

 

I changed the Ethernet transciever setting from 10BaseT Full Duplex to Autosense and rebooted. The client was then immediately detected. Apparently, the LAN switch and the workstation Ethernet adapter were not negotiating the link properties properly.

 

 

 

This seems quite obscure, however. Especially since Veritas (which is being replaced by Retrospect) didn't have a problem with this, and file copies and network drives worked fine as well.

 

 

 

Nevertheless, thanks again for keeping me focused on where the problem was located.

 

 

 

All the best,

 

 

 

--s--

 

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...