Jump to content

Recycle Backup & media timeout


bkropf

Recommended Posts

We're having a strange problem. When we first started using the Retrospect Server backup v. 5.6 it worked fine. We have 12GB tapes that started out handling about 8GB worth of data. We started a two week rotation that worked fine with appending, but eventually started having trouble with media timeouts as it wanted a second member to back up to.

 

 

 

This prompted us to begin using the recycle backup so that it would just erase it's tape and use that. This worked for a couple of months, but now we're up to 10GB, still well within the limit of 12GB, and the scripts are regularly timing out without backing anything up unless I manually erase the tape, and sometimes that doesn't work.

 

 

 

Since we have our backups firing off at 10:00pm noone is here to fiddle with it, leading to inconsistent backups. Has anyone had issues like this before?? Thanks in advance

Link to comment
Share on other sites

It's a basic question, but it must be asked: what tapes are being used when the recycles occur? In a recycle action, Retrospect is looking for one of two conditions to be true before it will erase a tape and back up. Those conditions are:

 

 

 

1) A blank tape is in the drive (One that Retrospect sees as "erased", not simply "content unrecognized").

 

 

 

2) The first member of the correct backup set is in the drive (i.e., "1-Backup Set X").

 

 

 

If neither condition is true, then Retrospect will wait for the correct media to be inserted, or time out if a timeout value has been given to Retrospect. What would be useful is to eliminate the timeout value for a few days to try and capture what tape Retrospect is expecting to find in the drive. If the media request timeout is disabled, Retrospect will display its media request window indefinitely, and should give a much clearer picture of the situation.

Link to comment
Share on other sites

Yep I should have mentioned it, we are using the same tape for the appropriate days of the rotation (ie the first tape is always used for the first day, the second tape on the second day). It does work sometimes, but more often than not it asks for the tape that we have in, it just doesn't recognize it. I've been avoiding the problem by erasing the tape and leaving it as "Untitled" and Retrospect will usually use it, but I was just gone on vacation for two weeks, and no-one else remembered to do it, so the backup ran successfully twice in the 10 day stretch.

 

 

 

Hope that answered your question.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...