Jump to content

Not seeing clients from multi-homed server


Recommended Posts

(Posted this last week to the "Networking" forum and didn't get any responses. Hoping for better luck from the gurus over here).

 

 

 

I am running Retrospect Workgroup Edition 5.6.132 on a Win2K server that is multi-homed. While trying to add clients to the backup database, I have become painfully aware of the single-subnet limitation. My question involves subnet selection.

 

 

 

Retrospect has selected the "wrong" (wrong for my purposes, at least) subnet for its broadcasts. It appears to have bound to the first NIC in the TCP I/P stack -- which must remain the first NIC for reasons having to do with with VPN configuration. Unfortunately, that NIC connects to my DMZ, which does not contain any of the computers that I wish to back up. The other "internal" NIC connects to the subnet with all of the clients that I would like to back up.

 

 

 

How can I change which of the two subnets it will back up? Is there a magical registry setting, incantation, or live sacrifice I can make?

 

 

 

Thanks in advance,

 

-Ed Harris

Link to comment
Share on other sites

The only trick available to solve the problem involves changing the order of the network connections in 2000's Advanced Network Settings, but you've indicated that this isn't an option. Unlike for the client, there is no registry value to change to force the application to bind to another NIC (that I am aware of). You may have to either purchase 5.6 Server, or upgrade to 6.0 Single Server, both of which have the multiple-subnet functionality you're looking for. Retrospect also does not support live or burnt sacrifices.

 

 

 

Alternately, if you have another computer available, you might consider backing up from another computer on the "inside" of your network.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...