Jump to content

Assertion Failure????Help!!!

Recommended Posts

This morning when I came into the office I realized the back up did run, but the was an error that read:


 Assertion Failure at "tstring.cpp-1065"




THen I tried to quit out of that, but it would not allow me to do so.  I even tried to kill the Retrospect process under Task Manager and under PSKILL (Utillity in the 2000 Server resource kit) and could not.  I eventually had to restart the Server.  Does anyone know how this happended or better yet, why it happened?









Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...