Jump to content

Backup never completes


Recommended Posts

Hello everyone.

 

 

 

I'll try to keep this as short as I can. I am running Retrospect Backup, server edition, version 5.6.127, on a Windows 2K box. I am backing up to a Spectralogic Treefrog AIT tape library. I would say that 90% of the time my backup scripts execute correctly and everything backs up fine. The log file looks as follows:

 

 

 

+ Retrospect version 5.6.127

 

Automatically launched at 7/3/2002 12:00 AM

 

+ Retrospect Driver Update, version 2.3.125

 

 

 

+ Normal backup using NightlyBU at 7/3/2002 12:00 AM

 

To backup set NightlyBU...

 

 

 

- 7/3/2002 12:00:33 AM: Copying RAID5 (F:)

 

7/3/2002 12:17:43 AM: Snapshot stored, 42.3 MB

 

7/3/2002 12:17:57 AM: Comparing RAID5 (F:)

 

7/3/2002 12:21:16 AM: Execution completed successfully

 

Completed: 445 files, 839.9 MB

 

Performance: 227.4 MB/minute (190.8 copy, 281.4 compare)

 

Duration: 00:20:43 (00:13:18 idle/loading/preparing)

 

 

 

Quit at 7/3/2002 12:22 AM

 

 

 

However, about 10% of the time the script never finishes and I get a log file which looks like this:

 

 

 

+ Retrospect version 5.6.127

 

Automatically launched at 7/2/2002 12:00 AM

 

+ Retrospect Driver Update, version 2.3.125

 

 

 

+ Normal backup using NightlyBU at 7/2/2002 12:00 AM

 

To backup set NightlyBU...

 

 

 

- 7/2/2002 12:00:33 AM: Copying RAID5 (F:)

 

7/2/2002 8:19:03 AM: Execution stopped by operator

 

Remaining: 121 files, 196.4 MB

 

Completed: 0 files, zero KB

 

Performance: 0.0 MB/minute

 

Duration: 08:18:29 (08:17:38 idle/loading/preparing)

 

 

 

Quit at 7/2/2002 8:19 AM

 

 

 

I have checked the reports in Retrospect, but they don't show anything. I have also checked the event logs on the server, but I don't see anything unusual there either. As you can see from the dates above, it failed on the 2nd, but ran fine on the 3rd. I didn't change a thing between those two backups. There is a night shift that works in our building until 2:30 AM, but they are usually out of the server by 10:30 PM. However, I did make sure that "stop on errors" was not checked in the secret preferences just in case. I know my media is good, I check it on a regular basis. Lastly, I am confused by the "Execution stopped by operator" error, because no one, to my knowledge, ever actually stops retrospect. It seems to stop on it's own.

 

 

 

Thanks,

 

Any help would be appreciated.

 

 

 

Jason

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...