Jump to content

Hang on tape erase

Recommended Posts

Hi all,




I'm a consultant eval'ing Retrospect for a client, and so I am trying out the network version on my home lan. I set up a W98 PIII-450 as the server, and installed clients on several other windows machines on an Ethernet lan. The server has an old HP/Colorado TR-4 travan drive on it.




Anytime I try to do fairly large backups (multi-tape), the server machines hangs (DOS-dead) when trying to use the second tape. I insert it, it is recognized, and it asks permission to erase. It tells me the proposed name (e.g., 2-BLUE), and begins erasing. I check a few minutes later, and the machine is hung. It seems to do this even if the tape was previously erased and named appropriately with Retrospect.




The tapes and drive worked fine last week with Colorado Backup. Initially I suspected a bad tape, and so I have tried about a half a dozen now. It seems to fail whether I do a direct backup or use the backup server.




Sometimes it is successful, but I usually find that on subsequent backups I get an "out of sync" catalog error. I am unable to fix this error by the repair menu, or by erasing the tape and retrying.




Any ideas or guidance on what I should do or try next? many thanks!













Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...