Jump to content

Retrospect fails to launch automatically to execute a scheduled script


Recommended Posts

Configuration: PowerMac G4, OS 10.3.5, Retrospect 5.1.177, Retrospect Driver 4.3.103, backup medium is External Firewire Hard Drive

 

Ever since I've updated from OS 10.2.6 to 10.3.5 the auto launch doesn't work. If I open Retrospect manually in the morning the script immediately starts. I do have the Auto Launch Preference checked. I checked the Help Section of the Site and tried searching the Forum and couldn't find any suggestions.

Link to comment
Share on other sites

Unfortunately I discovered the answer. See the Dantz Knowledge Database article:

 

 

 

<http://kb.dantz.com/display/2n/articleDirect/index.asp?aid=5262&r=0.4702417>

 

 

 

The key sentence, and it's only one sentence out of the whole article, is in the Known issues under Panther:

 

 

 

"* Retrospect may inconsistently autolaunch. Leaving Retrospect running will allow for script execution. "

 

 

 

So the solution seems to be to purchase the upgrade to Retrospect 6.0, which I've done. It's a shame that Dantz claims that Reprospect 5.1 is compatible with Panther. I disagree.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...