Jump to content

Unable to Backup with Retrospect 6.1.126 and Quantum SDLT 320/220


Recommended Posts

I am currently using Retrospect 6.1.126 with the latest driver updates on a dual 1.8 GHz G5 OS X 10.4.7, Atto PCI-X UL4S and Quantum SDLT 320 and 220 drives. I have been unable to complete a single successful test backup using either of our Quantum SDLT drives (320 or the 220). The backup begins but is always interrupted part way through with the tape drive searching through the tape and ultimately giving an error 206 (bad media, dirty tape, etc.). We have used 6 brand new Quantum brand SDLT-1 tapes and all have failed exactly the same. We then tried changing the default settings on the Atto UL4S for the drive SCSI ID to a transfer rate of 40MB/s but this did not help.

 

Does anyone know what the problem could be? We have tried both drives with different cables and terminators (all LVD high quality) and the Atto card works perfectly for other non-backup devices and has the latest drivers and flash files installed.

 

We have invested thousands and it looks as if we will have to purchase another backup system if we can't get this to work.

 

Thanks

 

JDL

Link to comment
Share on other sites

I would try a backup, first removing all devices from the SCSI chain except for the target tape drive, and see if that works. Certain other devices, particularly RAID drives, seem to interfere with communication to tape drives. If that's true in your case, the solution would be to use a separate SCSI adapter for the tape drives.

 

I'm curious: does the backup fail at approximately the same point every time? If so, could that possibly be the point when the tape member becomes full? It may be that the drive is either not properly recognizing the end of the tape, or else that the request for a new member is not being communicated correctly to Retrospect.

Link to comment
Share on other sites

The tape drive is the only device on the SCSI bus. The backup interrupts at the same point each time, and then begins what sounds like a quick back and forth winding for about 30 seconds then several long winds ending with the tape being ejected and error 206 being displayed. I should note the test consisted of only 1.5 Gb worth of files, so the failure is within the first 2 minutes of use.

 

Since this post, I have dropped the speed of the SCSI transfer rate to 20 Mb/s (from 360) and disabled wide transfers to no avail, although I have the data transfer set to the default synchronous. Should I try the transfer in asynchronous mode?

 

It can't be the drive as it behaves the same on both the Quantum 320 and 220.

 

One last point -- I tried to long format one tape and it took less than 3 minutes whereas before (on the same drive model on Windows server) it has taken at least 2-4 hours to long erase a tape. In general what should a long format take for an SDLT 1 tape?

 

Thanks

 

John LeM

Link to comment
Share on other sites

 

Hi:

Its my understanding an error 206 is always generated by the tape device itself. I'd try testing the drive by itself. Most drives have some kind of selftest you can run. Another idea would be to hook it up to a pc with the Quantum testing software.

When I run into these types of problems, my first goal is to rule out either tape drive, or tape problems. Good luck.

-s

 

ps. You may also want to look at transfer speeds. My understanding is that the SDLT's want a high data transfer speed. Is this a local or networked backup?

Link to comment
Share on other sites

I have the exact same problem but using a Sony SDX-520C AIT-2 tape drive.

 

Software: 10.4.7 Server, Retrospect 6.1.126, Driver update 6.1.6.100.

 

Solutions I have tried that didn't work:

- Switching from the FireWire to the USB interface

- Using new tapes (tried 4 different)

- Throwing away all Retrospect preferences and reconfiguring my backups from scratch

 

Things that do work:

- The extended tape drive test from Sony. No problems with the drive or the communication reported. It writes around 25GB of data to the tape.

- Backup to disk with Retrospect. No problems.

 

I've been using this tape drive for a 1.5 years. It seems to be the combination of the current version of Retrospect and the tape drive that's broken. Since they both can operate fine if you don't combine them.

 

Also my errors are not quite so benign as the original poster. My tape drive can keep spinning for days and sometimes locks up completely. If you force quit Retrospect when this happens you can sometimes shut down the server. Other times the server doesn't respond to the shutdown. It then triggers a kernel panic when you disconnect the tape drive to break the loop.

 

Does anybody have any ideas?

Link to comment
Share on other sites

Okey, just a brief update. I did a clean install of Mac OS X Server and then upgraded to 10.4.6. At first I seemed to have the same problems as before. Then after a few restarts, switching back to FireWire and actually doing a Normal backup as opposed to a Recycle backup, which I was attempting before, it all started working. And now even Recycle backups seem to work. Also I'm not using the RDU at all... Now the big question is whether to upgrade to 10.4.7 or not, but I will think I'll stick with 10.4.6 for now.

Link to comment
Share on other sites

  • 3 weeks later...

JDL, we could be twins. I have the exact, or almost exact, situation.

 

I have a Quantum Valueloader SDLT320 connect to my Dual 2GHz G5 Mac running OS X.4.7 via a ATTO Express PCI UL4S card. Kept getting "Error 206, drive reported a failure: dirty heads, bad media, etc." message. Got this for a while as I was too busy to troubleshoot. When I finally had time I updated everything. I downloaded the latest Retrospect 6.1.126 and their driver 6.1.6.100. Then it Worked! For a while... 1 1/2 weeks. I was so happy it was working that I decided to add a new Tape set to my backup. I came in the next morning to an "ERROR 206". I decided to do some research, including this forum, and found lots of ideas but no solutions. So what I did was reinstalled the Retrospect Driver and now it's Working again. Backing up to the exact Tape that I got "Error 206" on. It's almost as if you have to trick Retrospect into working. But I'm not relaxing yet as who knows how long it will last. But I think my driver got corrupt and re-installing it worked for me (so far). Keeping my fingers crossed. Maybe this will help others. But I'll be back if it doesn't keep working.

 

Dawn

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...