Jump to content

10.3.9 Kernel Panics


Recommended Posts

We have been using Retrospect 6.0 for over a year, rotating 3 Maxtor drives to back up a 10.3.9 server and clients. Retrospect has started to kernel panic when "Preparing to execute...". I have updated Retrospect to 6.1, as well as run software update to bring the server up to date. I also repaired permissions and tried to move the plist & .config file out of their respective folders. I am running out of ideas. I have tried running the existing script which has worked for over a year as well as selecting folders. Same results. Any help would be greatly appreciated.

 

Chris Fike

Link to comment
Share on other sites

Quote:

Retrospect has started to kernel panic...

 


 

 

In reality, Retrospect doesn't kernel panic; only the OS X kernal can do that.

 

You provide zero information about your hardware, which is an issue since most kernal panics are hardware related.

 

Since you have the behavior with three different "Maxtor drives" (the reader will have to make assumptions about what these drives are; perhaps external FireWire devices...), I would suggest looking at what the three drives have in common. The cable. The FireWire bus. The CPU memory. Etc.

 

Make some changes, one at at time, and see if the issue changes. And take a look at the Consol log to see if there are any hints about what is freaking the OS out.

 

Dave

Link to comment
Share on other sites

Two things come to mind that you might investigate and provide details, given the sparcity of information:

 

(1) how much memory is in your computer? Might be a thrashing problem that is exposing some other issue.

 

(2) note that the panic occurs right as Retrospect is preparing to execute.

 

You haven't provided us with any details of the panic (from the console log) that might be instructive as to the cause.

 

As Dave has suggested, we can't read your mind...

 

Russ

Link to comment
Share on other sites

Sorry for leaving out some important details. I believe the issue was a bad drive since after getting one of the other firewire drives from offsite I was able to get a back up done. Thanks for pointing me in the right direction. I'll try to do better next time.

 

Chris

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...