Jump to content

HELP! Retrospect crash has made Glyph drive unreadable


Recommended Posts

We are running Retrospect Backup 6.0.178, and are archiving from 250Gb removable Firewire Glyph drives onto AIT-2 tapes.

 

In the most recent transfer, Retrospect appeared to hang during verification (made no more progress), and so we clicked 'Stop' and quit Retrospect (with no apparent problems), planning to verify or transfer again later.

 

Upon unmounting and moving the drive to another computer, the drive now appears as unformatted (Disk Utility doesn't give a Verify or Repair option), and we are now extremely worried!

 

Any help would be much appreciated,

 

Mark.

Link to comment
Share on other sites

It would help if you could be a bit more precise in your report.

 

For example, "archive" and "transfer" are specific functions in Retrospect. Were you using these functions?

 

Also, "removable" and "fixed-platter" describe devices that Retrospect can use (the former is referred to in Retrospect, while the latter is assumed). I can't be sure from the Glyph page (and haven't read it all through yet) but it appears that their products are fixed platter devices in slick cases that allow drives to be swapped. Not the same as a removable device.

 

The current version of Retrospect can treat fixed platter devices as removable devices, but it's still helpful to understand the difference.

 

- Can you detail exactly what you're doing? Were you running a Backup to a File Backup Set? Or perhaps you were using a Removable Backup Set (after modifying the default preferences to allow it with FireWire hard drives)?

 

- When you moved the "drive to another computer," does this mean you moved the entire Glyph box, or just the removable HD that slides into a Glyph box?

 

- Did you try and mount the volume _before_ you removed/disconnected the hardware?

 

It's unlikely that any information here will lead to a simple recovery of the data; but knowing _exactly_ what you were doing when the failure happened might help to understand and avoid a repeat occurance.

 

Dave

Link to comment
Share on other sites

Hi Dave

 

Thanks for your reply.

 

The process we use in Retrospect is Tools-->Copy-->Archive

 

We use 3 Glyph 'hot-swappable' GT Key drives, which need to be mounted in a Glyph Firewire enclosure (I assume this means they are fixed-platter).

 

I'm not sure I understand the difference between a File Backup Set and a Removable Backup Set - we create a new Backup Set per AIT tape, as we are generally archiving small-ish audio projects of about 5-10Gb, and would like to not have projects spanning archive tapes.

 

When we moved the drive, it was just the drive, not the caddy.

 

The volume was unmounted before we took the drive out - other than Retrospect having stalled, there was no other indication of a problem at this stage.

 

Hope this clarifies things.

 

We are about to install and try CnW Recovery, whose demo software apparently lets you see the files the full version can recover.

 

Many thanks,

 

Mark.

Link to comment
Share on other sites

Sorry, I misread your original post, and see that your Backup Device is a tape drive, therefore your Backup Set Type must be tape.

 

The Archives function of Retrospect accesses a Source as Read-Only, copying data from that Source Volume to the Media used as the Destination.

 

It's possible that this HD simply died somewhere in the process, and when Retrospect attempted to keep reading data (for the Verify phase) it was unable to. You don't say how long it "appeared" to hang, so it's unknown if Retrospect might have reported an error if you'd let it try longer.

 

- After you Stopped the Archive, and before you unmounted the Source volume, did you try and access any files on the drive?

 

- After moving the HD to another enclosure, and encountering a problem, did you bring the drive back to the original enclosure and try it there?

 

Dave

Link to comment
Share on other sites

Well, I am very worried too because I had to use Disk warrior on my machine also because Retrospect hanged and my directory was gone.

 

After that, I could only do into the shell, so I had to reinstall my OS on my Mac.

 

Something is very wrong with Retrospect now I think and I am unsure about it having used it for many years. What a shame. If somebody at Retrospect could help, they could see me posts recently. I have not had any answers.

Link to comment
Share on other sites

The process stopped about halfway through the verification stage, and we left it for about 2 hours, before stopping Retrospect (which it did happily).

 

We unmounted the volume from within Pro Tools, but we did not attempt to access any files at this stage. The unmounting seemed to work properly (icon disappeared from desktop)

 

After the drive appeared as unreadable on the other computer, we brought the drive back and tried it on the original computer, where it was still no good.

 

Mechanically, the drive isn't making any funny noises, so I guess it seems most likely that the directory has become corrupted.

 

We are starting to play with CnW Recovery ask we speak... *keeping all our fingers crossed!*

 

Mark.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...