Jump to content

Retro Client 6.1.130 Not Launching on new MacBook


Recommended Posts

Greetings,

I have a new user with a brand new MacBook (not the MacBook Pro!). The OS is 10.4.6 Build 8I2025.

The Client version, freshly downloaded from the EMC site, is version 6.1.130.

The Problem is that the client does not launch. This after multiple installs (after complete removal), also creating a new user, and reinstalling the OS from the Install DVD provided with the system. We are unable to get the client to run, period. I have a MacBook Pro, and and Intel imac, on both of which are running mac OS 10.4.6, Build 8I1119. The same version of retro Client runs fine on these machines, and even have a Mac Book Pro running the 6.1.109 version as well, with no issues.

I do have a copy of the crash report, but the machine is now inthe hands of the end user, and not easily accessilbe. Crash report indicates a Kern_Protection_failure code, and Exception code EXC_BAD_ACCESS.

If anyone has any thoughts, I'd love to hear them.

 

Thanks in advance.

Link to comment
Share on other sites

Quote:

The Problem is that the client does not launch

 


 

It would help if you could more specifically describe what's going on.

 

The Retrospect OS X Client software consists of two active parts; the unix process "pitond" that should be running all the time, and the "Retrospect Client.app" Cocoa application that is used to configure the preference file that pitond reads.

 

Which of these is failing to launch?

 

Dave

Link to comment
Share on other sites

Thanks for your response.

 

I have confirmed that the pitond service is running on the computer. I confimred this using Activity Monitor. While doing so, I tried again launching Restrospect client. The cient did not launch, providing the same error, nor did it appear in the Activity Monitor while trying to launch.

 

I should add at this time that I also tried installing another app (Adobe CS2). The installer failed to launch, providing the same error window, and the crash report provide the same general error codes as Retrospect.

 

I am leaning towards anissue with the new version of the OS, and what i discovered to apparently be differing versions of Rosetta (14.05 on the iMac that both apps run on, vs 14.11 on the MacBook)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...