Jump to content

Recommended Posts

I am trying to retrieve files from a 2005 backup set, but the files have a poof icon next to them. How do I repair this? I know they are missing files from the catalog set, but how can I fix this?

 

I am running Retrospect 6.0.193 on a Mac.

 

Thanks

 

Mike

Link to comment
Share on other sites

Go to Configure> Backup Sets> [Name of backup set] Configure> Members. Every known member of the backup set will have a check mark at the left; any member that for any reason somebody marked "Missing" (e.g., because it was lost or became unreadable) will have a poof symbol.

 

If you now have the "missing" member and it is readable, you can highlight it and click "Found." However, if the member is indeed missing or unreadable, any files that were backed up to that member are of course unrecoverable.

 

All may not be lost, however. If you followed recommended practice and made backups to multiple backup sets, you should be able to retrieve the same or similar version of the missing file(s) from your other backup set.

 

Alternatively, if you were attempting to restore from a snapshot, it may be that only the snapshot's version of the file was on the missing member. Try a restore by searching for files/folders. Though you won't be able to recover the specific version of the file that was on the missing member, you may have access to an earlier version that might be better than nothing.

 

Good luck.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...