Jump to content

Desktop 6.1 doesn't complete Recycle backup


Recommended Posts

I'm unable to get Desktop 6.1 to complete the backup. I'm using the backup to file option with a Seagate Firewire drive. For some reason, Retrospect thinks it's getting a message from the system to log out at some point during the operation. If I start the backup (and this only occurs during a Recycle backup because the backup takes a long time) and come back to my system after a couple hours, the system has gone to sleep. There is a dialog box that says Log Out was canceled because Retrospect failed to Quit. When I click OK, then switch to Retrospect, there is a dialog box that says "Really cancel execution?" If I hit Cancel, the backup proceeds. It's as if the system is sending a log out message to Retrospect for some reason; the problem, however, is that I'm not requesting a log out. I thought perhaps this might be due to the system trying to sleep during the backup; however, when I set the Energy Saver preferences to no sleep, Retrospect quits anyway. The operations log in this case includes the following:

 

- 4/30/2006 23:49:23: Copying Movies on HD2…

4/30/2006 23:59:45: Execution stopped by operator.

Remaining: 134 files, 22.3 GB

Completed: 21 files, 6.9 GB, with 0% compression

Performance: 678.1 MB/minute

Duration: 00:10:22

 

4/30/2006 23:59:47: Execution stopped by operator.

Total performance: 376.4 MB/minute with 0% compression

Total duration: 02:40:51 (00:00:02 idle/loading/preparing)

Quit at 4/30/2006 23:59

 

I was asleep at 23:59:47, so I'm pretty sure I did not stop execution.

 

Any ideas? I'm at a loss, and it's incredibly frustrating because my monthly Recycle backup ends up spanning a whole day, since it gets interrupted.

Link to comment
Share on other sites

A few things to check:

 

You mentioned that Energy Saver is set never to sleep. What about the Energy Saver "Schedule" tab, which enables the user to set a shutdown time?

 

Does the attempted shutdown always occur at the same time of day? If no application is running, will the computer shut itself down?

Link to comment
Share on other sites

Yes, I've verified that--I have no scheduled startups or shutdowns. The problem doesn't always occur at the same time; I've tried starting the backup in the morning but encounter the same issue a few hours later.

 

With the exception of the times Retrospect is running, the system never logs out or shuts down by itself (nor does it try to). There's definitely an interaction going on between Retrospect & the system somewhere, but I can't figure it out.

Link to comment
Share on other sites

Sorry, realized I hadn't posted other system info.

 

G4 Quicksilver, OS X 10.4.6

Retrospect 6.1.126.

 

Backup size is ~60GB after the recycle backup. If I babysit the process, it completes without error. I'm not running out of storage space. I have not tried launching the backup then switching to the login window (i.e. taking advantage of fast user switching), but I woud prefer to understand why the backup won't complete as it should in the current config.

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...