Jump to content

"no tape storage devices found" error msg

Recommended Posts

Retrospect 6.5.350

Windows Server 2003 Standard Edition SP1

Dell PowerEdge SC420

2.53 GHz, 1 GB RAM

Iomega REV 35/90 IDE


Backups were working successfully with Retrospect and the REV drive until a recent power outage that outlasted the UPS. After power was restored, I found that Retrospect behaved as though I had first installed it and that I had lost all my Retrospect scripts. Somehow I did not have the config65.dat or config65.bak files backed up. I didn't mind recreating the scripts, but when I tried to add members to new backup sets, I got the error msg "no tape storage devices found" (Backup Sets > get properties on a backup set > Members > Add). If I go to Devices > Configure, I see the REV drive listed, and when I insert a tape, it appears and I can erase it successfully. In Windows Explorer, I can see the drive, and I can format it, and I can view the contents of it (lots of Retrospect Data files number 002 thru 017 and one Retrospect Data file that is unnumbered). This isn't a compatibility issue since the drive has worked successfully in the past. I tried reinstalling the REV system software but that didn't help. Indeed, Windows sees the REV drive successfully but Retrospect does not. If you have any suggestions for how I can resolve this problem, please help -- thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...