Jump to content

Retrospect 6.1 crashes on MacOS X 10.4.5 with firewire


Recommended Posts

I upgraded from MacOS X 10.4.3 to 10.4.5 and now Retrospect 6.1.126 (6.1.2.102 driver update) crashes when I attempt to backup to a firewire tape drive (Exabyte VXA-2) _and_ to a file on a firewire drive (Maxtor 1349 Storage Frontpanel). I'm running a Dual 1GHz G4 with 1.5GB memory booted from the Maxtor Firewire disk.

 

If I boot from the internal 80GB ATA disk on 10.3.9, I can backup with 6.1.126 without any problems.

 

I called support on a per-incident call and they had no record of this problem nor could they provide a work around or solution. For now, I'm dead in the water for backups on 10.4.5. Anyone else have this problem?

 

I can post the crash dump, but it's not that relevant, according to tech support. Ideas?

Link to comment
Share on other sites

Quote:

If I boot from the internal 80GB ATA disk on 10.3.9, I can backup with 6.1.126 without any problems.

 


 

Since the 10.3.9 boot is using different preferences, what happens if you start Retrospect under the 10.4.5 boot with a fresh configuration file?

 

Move /Library/Preferences/Retrospect/ to the Desktop, then restart the program and re-enter your license code.

 

Your scripts will not be available, but you should be able to at least perform a quick test to see if the crash followed the old file.

Link to comment
Share on other sites

Quote:

 

Since the 10.3.9 boot is using different preferences, what happens if you start Retrospect under the 10.4.5 boot with a fresh configuration file?

 

 


 

I deleted this file when I first started having the problem with 10.4.5. When I restarted Retrospect, it asked for a license info and I configured it again. And it _still_ crashes. So, I've been there already. It's not the config file AFAICT.

 

Moving the 10.3.9 config file to 10.4.5 still causes the crash, so I'm guessing something changed with the MacOS X 10.4.5 upgrade that futzed up Retrospect even though the support person says "It works just fine here". But I still have no working way to do _any_ backups on 10.4.5. Any more ideas?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...