Jump to content

Recommended Posts

On my iMac DV 400 I run (or try to run) Retrospect and save to an external Firewire CD/DVD drive-burner. After Backup Set A is created and saved, I press Backup.

 

First it scans the drive being backed up. Then a box comes up saying something about privileges. Then the colored beach ball goes round and round forever, forcing me to use Force Quit.

 

Is the program simply buggy, or is my system (Tiger 10.4.4, repaired permissions) at fault?

 

Thank you.

Link to comment
Share on other sites

Quote:

Then a box comes up saying something about privileges

 


 

All this software stuff is so complex; who has time to notice exactly what an error dialog box says before asking others for help?

 

- What is the exact text of the error message?

- What is the Source of your Backup? Is it the boot volume for the iMac? Are other volumes part of your Source too?

- What version of Retrospect are you using?

- What version of the Retrospect RDU is loading when the program loads (check your Operations Log)?

- What is the make, model, version and driver of the optical drive (check Configure Devices->Device Status)?

- What sort of media are you writing to (CD-R, CD-RW, DVD-R, DVD-RW, etc)?

- Are you using name brand media? Have you tried with another brand?

 

Dave

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...