Jump to content

Hang in middle of backup


Recommended Posts

I have Retrospect 6.1 running on 10.4.3 backing up to a Exabyte VXA-2 1x10 1u FW800. I'm backing up around 10 different clients. All are OS X except one is a Windows XP with over 200GB of data. I have the PC at the end of the script and Retrospect stops responding after 60-70GB of data backed up. This PC was being backed on another computer running Retrospect 6.1 without a problem.

 

Anybody have any ideas on why it's hanging retrospect?

Link to comment
Share on other sites

Were the successful backups also being done to tape?

 

We had some problems where v6.5 Windows clients caused Retrospect to hang at the time the backup was attempting to switch to a new tape member. We remedied the problem by downgrading the clients to v6.0. (We haven't tried the v7.0 client software to see if it gives us the problem.)

Link to comment
Share on other sites

The successful backup was done to a hard drive. I changed the order of the backup items and moved the 1 pc to the beginning of the script. It made it further through before I ran out of tape. The PC client version 6.5.

 

I'm suspecting something might be corrupt in the backup set.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...