Jump to content

HP LTO-9 Drive many start/stops during backup


Recommended Posts

I'm familiar with tape drives and backup programs. I used Retrospect 15 years ago with Sony DDS3/DDS4/AIT drives and the experience was perfect. i have also used LTO tape drives in the past at some of my jobs. A couple of weeks ago I purchased a HP LTO-9 internal drive. HP recommended cards are 10 year old (92xx) and ended purchasing a used one to make sure I was doing everything the right way and didn't encounter any issues. Fired up Retrospect and started the first test backup, many start/stops during the backup, nothing similar to what I remember from backing up on tape, a smooth recording from start to finish, no stops, no hiccups, nothing. I tried from different sources, Seagate Exos 16TB HD, Samsung 970 Pro NVME, etc, and similar experience. I researched this issue and could not find any information besides the "make sure your source is enough fast to avoid shoe shining". I even read a post from years ago where people were complaining LTO drives shoe shining under Windows 10 and went back to Windows 7. Evidently, this is not an option, I'm running Windows 10 Pro and would like to keep it that way. In a desperate move I installed Veeam Backup & Replication yesterday and when the performance was a bit better still had many start/stops. The biggest success so far has been with a little German program called Z-DATdump. I was able to backup from SSD without a single start/stop and from the Seagate Exos drive got a lot less start/stops. I contacted Retrospect support and the agent told me he thinks it is a Retrospect buffer issue and they will investigate this but will take some time.

Anybody with a LTO-9 drive that could report his/her experience? Any advice?



Link to comment
Share on other sites

I Tried NovaBACKUP and didn't start/stop during the backup process when using a SSD or NVMe as the source but it did a few times during restore that is bizarre. I found out officially that HP only support the drive on Windows Servers and other Linux distros and that Quantum LTO-9 windows driver is only for the Windows Server versions. I'm starting to think that maybe Windows 10 has a performance/buffering issue with LTO-9 drives and Windows Server is needed. Of course somebody could think this is not the case since a few backup programs do not start/stop during the backup process but I think something is not right here, at least with Retrospect and Windows 10 Pro.

Link to comment
Share on other sites

  • 3 months later...

And a final update, after 4 months waiting for a fix, I got this reply from the agent 🤦‍♂️:

"Our engineers looked into the LTO-9 performance issues and they reported:

We have a prior bug open that discusses the same thing where other backup software that use the vendor supplied driver is faster. Retrospect uses its own custom driver and does not have a method to use the vendor supplied driver instead.  Changing this would be a significant engineering project and not on our current roadmap."

This it the support that you get with Retrospect.

Remember that if your drive "shoe shines" you better look for another software...

Good luck to everyone,


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...