Jump to content

How I fixed (relatively easily) the 556- backup client: network interface unavailable error


Recommended Posts

Last night, clients suddenly were NOT being backed up.  Had I changed any network settings?  No.  Had there been a Windows update?  I don't think so, because I configure updates to be run manually.

So I checked all the Windows networking settings.  Everything looked good.  I checked the clients via Windows networking.  Yup, they were both there.  So what is Retrospect's problem here?

As an experiment, I tried to ADD a new client.  Same error message. So the issue isn't on the client side.  In desperation, did a search on the Retrospect Knowledge Base and found this article https://www.retrospect.com/au/support/kb/error_code_table#stq= backup client%3A network interface unavailable&stp=4

So I clicked on the Interfaces button on one of the clients.  I was using the default of course, and the current IP address of the interface was correct.  So I played around with the various settings for the Default Interface, but didn't actually save any changes.   Holy tape drives, Batman.  Now the clients are being backed up.


Edited by x509
Fixed first sentence to make meaning clear.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...