Jump to content

Upgraded to 16.6, now getting error 3050, VSS


Recommended Posts

After doing the upgrade, I got a 3050 error for my Outlook PST file and the Adobe Lightroom LRCAT file.  Outlook was active at the time, and until this latest upgrade, I have never had any issues backing up Outlook.  So I shut down Outlook and reran the relevant backup script and this time Outlook was backed up.  But still no backup for Lightroom, which is odd because Lightroom was not running at the time.  I even inspected the folder where I have my LRCAT file, and I didn't see the LOCK file that Adobe creates when Lightroom is active.

Is this a bug in 16.6, or some weird Windows issue?  Or some Adobe Lightroom bug?  (No way, Adobe never, ever has any bugs. 😉 )

I haven't yet tried to reboot my system and repeat the Lightroom backup.

Link to comment
Share on other sites


Disclaimer: I'm a Retrospect Mac administrator, and my only Retrospect experience with Windows was backing up a job-mandated Windows 95 "client" from 2001-2004.  Please tell me where to mail you a bag of guinea-pig treats—whatever those are—for upgrading to 16.6.  😃

Look at the thread containing this post, and another one containing this post.   The first thread pointed to OneDrive as the problem, and the second thread pointed to the Hyper V shadow copy service as the problem.  Did you do any Windows upgrading at the time you upgraded Retrospect Windows?  If not—and even if you did, I suggest you file a Support Case; the Retrospect "Inc." engineers may have messed up or missed a Windows change in the new version.

BTW eppinizer, who made posts in the first thread, is IRL the actual Retrospect Tech Support person Jeff. M..  Ah, those were the days.😢

Link to comment
Share on other sites

2 hours ago, x509 said:



I don't use OneDrive nor Hyper V.  In any case, I never had this problem until the 16.6 upgrade.  Later today (so I don't forget), I'm going to file a support case with all the relevant backup logs attached.

So I thought I would do one more run of my scripts before I submitted the bug report, and now the VSS errors are gone?!🤐  Windows issue? Retrospect?  I have no idea, but I don't have the time to chase down this ephemeral issue.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...