Jump to content

Linux client on CentOS 7 64bit


Recommended Posts

I installed version 11.0.0.107 of the 64 bit client on on CentOS V7 recently. Each time I do a successful backup (using proactive from a Windows Pro V11.5 install) - the client stays reserved and the client status shows 1 connection still. This prevents the proactive backup from being able to run the next scheduled backup as the client remains "in use". The backup in each case ends normally and is successful. I can work around the problem by manually stopping and then starting the Linux client. That will allow the next backup to run to completion - but again the client will remain in use - so obviously this is not a viable workaround. I could put a cron in place to do the stop/start on a daily basis - but that seems like a total kludge and should be unnecessary.

 

Any ideas on what might be preventing the connection from being properly closed with this client? This is my only Linux client - all other clients are Win clients - and do not exhibit this same issue. So I am sure it must be something peculiar to the Linux environment on this machine...

 

Do I need to adjust/tune some TCP options on the Linux side perhaps?

Link to comment
Share on other sites

  • 2 weeks later...

Still have not figured out how to get this to work for more than one backup without having to recycle the client. FWIW I see an error in the event log on the server side "Proactive polling timed out on client xxx ..." which is the client that is having this issue. When I display the client status this is what I get:

 

Server "xxxxxxxx"

Version 11.0.0.107

reserved by BACKUP for Workstation Backups

back up according to normal schedule

currently on

readonly is off

exclude is on

3 connections, 1 authenticated

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...