Jump to content

Retrospect 6.X on OSX Server 10.2 or panther

Recommended Posts

I work for an AppleCentre in the U.K. We have been having similar problems with the above configurations at multiple sites.

Hardware is as follows - Xserve (either tray or slot loading) RAID volume connected by Fibre (in two cases Xraid, 1 case United Digital RAID) SCSI (ATTO Card) Autoloader backup (either AIT 3, LTO or SDLT).


The COMMON errors are reported from or occur during Retrospect operations and include:


1) Backup interupted due to power failure

2) Internal consistency check

3) Total machine freeze - no error/kernal panic or log entries

4) Kernal panic


I have tried combinations of the above hardware, format and clean install of OS and retrospect (all patched to latest versions) with new tapes and new catalogs and these errors appear almost immediately. Machine operation is perfect until Retrospect is running. Any help/suggestions would be very helpful!

Link to comment
Share on other sites

Hi Dave,


Will check for these details and report back - however, one thing I forgot to mention is that I tried without the SCSI devices to both a Firewire AIT 3 and Firewire SDLT (single drives) and got the same errors. I removed the Atto card whilst running these tests to rule it out.....

Link to comment
Share on other sites

Now have another site, similar spec macines giving the following error which occured during automatic execution of a script:


Trouble in Retrospect: Internal consistency check failed: Assertion check at "type.c-1450"


The only option was to quit Retrospect. An immediate relaunch and manual execution of the same script worked without error......

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...