Jump to content

"Media Set Already In Use" - Version 11.0.1

Recommended Posts

Okay. Here's my current dilemma...


I've run into this issue and have tried to go around it as many ways as I can, but I somehow fall short each time.


When trying to backup an external hard-drive to a tape, it has my Tape mistaken for another tape.


It started off like this...

1) Switched out tape that was filled up pretty well.

2) Inserted tape to backup.

3) Created a new media set for that tape.

4) Made sure script was set up so that I did not do verification.

5) First job backed up successfully.

6) Tried to back up tape subsequently, but it said, "Needs Member Device."

7) Modified bindings by selecting a specific tape drive and tape, but it only backed up folders without their contents.

8) Resorted to restoring contents to an external hard-drive, which worked.

9) Erased tape COMPLETELY.

10) Shut down Quantum Drive.

11) Detached Quantum Drive.

12) Shut down iMac.

13) Turned on Quantum Drive.

14) Turned on iMac.

15) Started over Media Set--> Script --> Backup processes.

16) Successfully backed up files until I switched out external hard-drives. --> "Media Set Already In Use" Error message


Have completed steps 8-16 a few times, but have decided that this isn't working very well.


Here are some pictures as well.



  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...