Jump to content

Odd error retrieving multiple backups

Don Lee

Recommended Posts

I have run into what I think is a new poblem with 10.2.0 (201) where I can't retrieve backups on a media set.


It's a disk media set, and has a bunch of backups.  I want to copy off one backup per month for 2012, so I go to the media set and select all the first-of-the-month backups in 2012 to set up for the copy.


All the "retrieve" "jobs" fail.


I verified the backup set. OK.


I finally tried retrieving the backups one at a time, and it worked fine.  If I tried to do more than one at a time, i would always fail.


Log lof failing jobs ooked like this:



+ Executing Retrieve Backup at 8/31/13 (Activity Thread 1)
From Backup Set v9_vm3_last...
!Trouble writing files, error -1101 ( file/directory not found)
Can't retrieve Snapshot for session vm3, Local Disk (C:), 12/3/12, error -1101 ( file/directory not found)
8/31/13 11:15:47 PM: Execution incomplete
Completed: 1 files, 0 B
Performance: 0 MB/minute
Duration: 00:00:11


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...