Jump to content

Groom doesn't seem to be working

Recommended Posts

I tried searching in the forum for something like this, but it never liked my search terms. guess i'm stoopid (or the forum search is)


Retrospect 7.7.620 for windows

Server: Win XP

Clients: Win XP

Backup device: 8T NAS (dlink)



I've told each backup set to use the Retrospect defined policy (delete stuff if disk gets full, etc.) but it doesn't seem to be working. The 8T disk is full. The logs, however, don't indicate a grooming problem - they don't say anything about grooming usually. I check the directory sizes on the backup NAS using SpaceSniffer and they are HUGE. There's no way the machines I'm backing up have anywhere near that much data on them. Grooming seems to have worked for several months to a year before failing (yes - I've rebooted everything)



1) how can i tell if grooming is actually occurring?

2) Is 'backup set' -> 'properties' ->' groom to retrospect defined policies' the right place to look to see the setting? (looks like it)

3) is it possible to change the 'defiend policy'?

Link to comment
Share on other sites

1) If grooming actually works you will see the backup size go down after a groom.

2) Yes

3) No


The problem maybe that you do not have enough backups to satisfy the grooming parameters. I would check to make sure you are getting backups. I would also try setting the grooming to a set number of backups and run the grooming script and see if that works.

Link to comment
Share on other sites



I'm getting plenty of backups, I believe. One user with about 250G of data had ovet 1T of backup space used on the server. I ran a manual groom and it dropped it down by 2/3 even though it was not dropping as expected during a regular backup (with grooming enabled). The same for a couple of others. So I don't think the 'groom' setting in the backup is working.


Maybe I'm misinterpreting, I don't know for sure. Anyplace i can look for more detail on what exactly happens as each step of the backup executes? Or other troubleshooting info?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...