Jump to content

Trouble creating backup set on mounted server

Recommended Posts

We just upgraded our Mac to OS X.3 from OS 9. We had retrospect for mac 5 running when it was OS 9 and bought the upgrade to retrospect mac 6, so we could still use retrospect after the upgrade.

I had no trouble with any of the upgrade until I tried to get retrospect to work.


We used to mount one of the servers onto our mac and then retrospect would backup all of our computers as file backup sets on this server.


Now when I try to create file backup sets on this server it gives me this error

Couldn't create backup set A, error -5000 (server: no privileges)


I tried putting other files on the server and have no problems, so it isn't a communication problem between OS X and the server. So, I think it has something to do with retrospect. Also, I can create file backup sets on the computer, so it isn't a problem with creating backup sets in general.


When I loaded retrospect on the computer I wasn't using Administrator. But, I have tried creating the backup sets while I was in Administrator and it still didn't work.


Does anyone have any other ideas for me to try?


Link to comment
Share on other sites


Does anyone have any other ideas for me to try?



Might I suggest you try reading the ReadMe that comes with Retrospect?


"Mac OS X Compatibility Notes


Backing Up To or From Mounted AppleShare Volumes:


To Create a File Backup Set on a Mounted AFP (AppleShare) Volume: "


See the rest at:



OS X is a true multi-user system. That means more then having multiple human beings use the machine, so extra steps may be necessary to do things that used to be simpler in Clasic Mac OS.


Welcome to Unix.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...