Jump to content

0S 10.3.2 - can't measure client backup speed - error 515 (piton protocol violation)

Recommended Posts

HELP!!! When I try to backup OS 10.3.2 machines using backup server 5.1 (which is updated to 5.1.177 and has the latest drivers 4.3.103) on an x-serve using OS 10.2.4, I get the following message whenever it connects to and starts to scan the client - "Can't measure backup client speed, general error. Scanning incomplete, error 515 (piton protocol violation)".


I originally had installed the 5.0 client on these 10.3.2 machines and thought that might be the problem. A tech suppport guy at Dantz said he thought upgrading OS 10.2.3 machine clients to the 6.0 client from this page http://www.dantz.com/en/support/updates.dtml would hopefully solve the problem (uninstall old client, then install 6.0 client). Unfortunately the problem is still there. I have been reassured that the 6.0 client will work fine with RBS 5.1 (see http://forums.dantz.com/ubbthreads/showflat.php?Cat=&Number=36264&page=3&view=collapsed&sb=5&o=&fpart=1) . The 6.0 client IS recognized by the 5.1 server and can be added as a client but that's as far as I get - no actual backup. I tried switching routers, hubs, subnets, cables, firewall on/off, verified the retrospect port is active on the client and that the client application is "on". But still no success - help me!!!! All other Apple OS 9 through 10.2.8 clients as well as Windows 98 through XP clients are woring fine.


I'm holding back the tears for today but by tomorrow who knows...please help.


Thanks! -mike



Link to comment
Share on other sites

piton protocol violation




- How many machines are giving you this error?

- What might they have in common, besides the version of Mac OS X?

- What are your settings for measuring backup client speed (both in the applicaiton preferences, and in the secret preferences)?


I tried switching routers, hubs, subnets, cables, firewall on/off,


This sounds as if you have a pretty complex network; can you provide some specifics?

- Can you bring one of these machines right next to the XServe and connect it directly (or at least into the same switch)?



Link to comment
Share on other sites

Hi Dave -


Thanks for your input. I will try a crossover cable connection to the server to eliminate the last possibility that it could be network-related. In the meantime - in response to your questions:

- about 6 machines (all of the 10.3.2 machines) are giving me the error out of about 100 machines total (all other OS's seem to be working)

- they all have the same university network in common and are all inside the same firewall. --As far as my settings for measuring backup client speed, I only know about one setting which I get to via "retrospect directory" -> "special" -> "option+preferences" -> "client" and the execution threshold MB/Min is currently set to "0" the problem also occurs if I raise the threshold. Where is the other setting you mentioned?

-Any more ideas?

thanks for your help!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...