Jump to content

server options for client don't appear when expected

Don Lee

Recommended Posts

In experimenting with the new (v9) client, I figured out that none of the options allowing the client to do anything were enabled, so I went back to the server, and clicked the checkboxes on the appropriate client, then went back to find that all the controls in the client were still grey. I could not turn the client off, I could not add private folders. I could not delay the next backup.


I tried rebooting the client machine. No difference.


I tried killing and restarting the client with "sudo kill pid pid" and still nothing changed in the client.


I don't remember exactly, but I think it was the second time I did the kill, and included both the "retroclient" and

quit/restarted the control panels that the controls finally came available to me.


It is suboptimal to have those checkboxes on the server that apply to the client with no indication of when the changes will take effect, and fairly clearly a delay. I am left with a question of when the clicking of the checkbox makes a persistent change to the client config. Is it immediate?


I would like to see all these sorts of changes have some sort of "OK" or "Apply" button, coupled with some indication of feedback when the changes will take effect.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...