Jump to content

copy media script from disk-media set not working as expected


Recommended Posts

I'm reposting this in bugs, as I've had no answer in the other forums


I have a 9 TB array dedicated to Retro 9.0.1 (Mac Pro, OS X Server 10.6.8) backups as a disk media set. That media set is called "BigBak" and is now approximately 3 TB in size. Now I want to use a "Copy Media Set" script to copy the set to LTO-5 tape for off-site archiving.


I've tried this several times already with the same results: after writing around 350 GB to tape Retro stops with a flashing question mark and asks to "choose media". In my experience with normal (not copy) backups, this has always meant that the tape is full and it needs another. But the LTO-5 tape can hold at worst 1.5 TB so is not even close to being full. Furthermore, when I click on the "choose media button", I get a message that "1-BigBak not found, locate or add new member". But the disk media set is mounted, and besides, why would it be asking to find the source, instead of the destination?


I tried this on a similar machine, except the tape is LTO-4 (approx 800 GB per tape uncompressed), and the source is a file-based media set, not a disk-based media set. The backup completed with no errors, writing 729 GB to one tape. So is there something either about disk-based backups that's different, or is it just a bug?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...