Jump to content

Why is Retrospect not recognizing Media Members?

Recommended Posts

Hello all, I'm fairly new to Retrospect 9. I've been using retrospect since the early 90s and have very recently upgraded to 9. I had created a few catalogs and did a few backups in January. I am trying to add to those catalogs now, but I can't get Retrospect to recognize the Media. I'm thinking that it might have something to do with my drive being configured properly. I mean, it was at one point, but perhaps and System or Retrospect update overwrote it... ?


When I run a backup, i'm prompted... Needs Media > Choose Media... It then prompts me to "Select media: 4-Software' and shows my drive (PIONEER DVD-RW DVR-112D) in the window. but the Eject button does not open the tray like I was used to in Rv6. So I use the keyboard eject and put the appropriate disk in (4-Software) only to have the Mac OS tell me that I 'inserted a blank DVD'. I can click 'OK' or 'Ignore', neither has any effect on the 'Select Media:) window. It just keeps showing my PIONEER Drive. I've tried this with several Catalogs. None are recognized.


Does anybody have a clue as to why, and what I can do about it?


Thanks in advance,



System configuration:


Mac Pro 2 x 2.66 GHz Dual-Core Intel Xeon




Mac OSX Lion 10.7.3

Retrospect 9.0.1

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...