Jump to content

Copying snapshots to tape hangs soon after start

Recommended Posts

I'm running Retrospect Multiserver 7.7.562 on a fully patched Windows Server 2008 R2 64 bit system with 24GB RAM.


The tape drive that's attached to the server is an HP StorageWorks Ultrium 920 LTO-3 with the latest HP driver and firmware. It's attached to an HP SCSI controller, and I'm using brand new HP LTO-3 tapes.


HP's tape drive diagnostics show that the drive is functioning correctly in all respects.


When running the script to transfer snapshots to tape, the transfer starts, transfers a few files at high speed, and after a few seconds, hangs.


I've tried copying snapshots from a very small backup set with the same results.


I have to kill the Retrospect.exe process and restart the server to get Retrospect running again, and am now having a problem getting past the Activity Monitor to the main Retrospect program that I described in a previous topic.


For years, copying snapshots to this tape drive worked. It may have been the upgrade to 7.7 that broke the process.



I've had this problem previously on a Windows Server 2003 R2, and thought that moving the tape drive to a new server would solve the problem, but it didn't.


Any ideas on what the problem is?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...