Jump to content

Retro 9.0 "an Error Occurred" Creating Media Set

Recommended Posts

I have been completely unable to create media sets since installing Retro 9. Details:


OS X 10.7.2

Macbook Air 13" 2011

4GB memory

1.7GHz Core i5


Retrospect 9.0.0 (319)


Media set type: Disk

Name: fubar

Catalog location: default (same result for ~/Documents/Retrospect Catalog Files)

Security: none


Click Add, message appears: "An Error Occurred"


Log contains nothing other than launch message.


Happened on first install. Did a complete uninstall per the readme. Same result.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...