Jump to content

Restoration Failure On Vista (Live Restore)

Recommended Posts



Is there anybody experienced similar issue as "-1011 API request impossible" during registry restoration / system state restoration / full restoration? We tried many times and the same error occurs. It seems that all application / data are restored, but the registry is lost hence all application is unusable (i.e. Microsoft Office / SAP / even IE cannot start). Thanks.


Please kindly see the attachment for the error screen. Thanks.



Edited by etx
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...