Jump to content

Catalog Rebuild Of R8 Set In R6.1 Possible?

Recommended Posts

Guest btovsky

hello all

another little stumble on the road to a working Retrospect on the Mac....

here's the essence of my problem, also sent on to tech support (with difficulty, as there is NO option in the web ticket system for Retrospect):


in my setup a Mac Pro (2x2.26ghz quad core intel xeon / 12gb ram) is the main machine that R8 WAS installed on (R6.1.230 is now installed) and it is currently running OSX 10.5.8. this machine has a Tandberg T24 LTO4 tape library attached using an ATTO PCI UL5D SCSI card, and is also attached to a fibre network via an ATTO Celerity FC-41ES card. there are two CPUs on this network and one RAID shared. like others, i found that R8 had issues recognizing tape compression and moving to the next available tape - in general just inconsistent and unreliable operation - so we were advised by the vendor who set up this system to drop down to 6.1, which while more of a pain to operate actually did the job. we have been patiently waiting for the long-promised update to R8 and limping along with R6 but have hit an impasse: we need to upgrade our main cpu to 10.6.8 to run some other crucial software and R6.1 will no longer run (so i am told) on that platform. since there seems to be slow movement on the R8 update we are looking at other options for our backup software, and i am trying to coordinate the possibility of migrating our media to new solution. since i am running on 6.1 now and had one large storage set that was done with R8 i tried to rebuild the catalog for that set in 6.1, which seems to be a problem - 6.1 does not want to rebuild the set, even though the tapes show up as being recorded in the tool. any suggestions would be appreciated. my next step is to try reinstalling R8 and trying to rebuild the catalog there - the original R8 catalog file having (of course) gone missing.



Link to comment
Share on other sites

...had one large storage set that was done with R8 i tried to rebuild the catalog for that set in 6.1, which seems to be a problem...

It's definitely a problem. Retro 8 uses a different format for its data than Retro 6, so 6 can't read an 8 media/backup set.


Regarding your main issue, might you consider retaining your old iron running 10.5.8 just for Retro 6 backups, setting up your other machines as clients? You would only be able to safely back up documents and not applications or system files from a client computer running 10.6, but that might be enough to get you through until the Retro 8 fix (we hope) comes through.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...