Jump to content

Update To 7.7.562 Loses Scripts

Recommended Posts

I have used Retrospect since before EMC. Now on a Win7 Home Premium, 64 bit, machine. Bought 7.7 in Dec 2010 and it worked fine. Don't recall the ..version number. Followed the normal update procedure from within Retrospect and got to 7.7.562 a week or so ago.


Now, on overnight backups, my system will completely hang. CTRL-ALT-DEL doesn't even work. Have to power down. After reboot, Retrospect will ask for license key and then come up with everything forgotten. My config77.dat file (and the .bak file) are there, but it seems that Retrospect is not reading it, or it is clobbered.


Roxio Tech Support wants a service contract or a per-incident charge, but it appears that the update killed it. Still "negotiating" with Tech Support.

Link to comment
Share on other sites

  • 2 weeks later...

Have you tried renaming the current config77.dat file in C:\Program Data\Retrospect to preserve it and then restarted Retrospect, forcing it to create a new config77.dat? This strategy, or sometimes copying over a copy of config77.dat from a date before hangs or crashes, sometimes helps me when backups hang. (You do regularly backup your C:\Program Data\Retrospect directory and your directory with all the catalogs in case you need to restore any of these crucial files, right?)


Sometimes I have to exit Retrospect using the Task Manager Applications tab or kill the Retrospect process tree if nothing else works and it really seems stuck. Just be aware this forced exit can cause file corruption so verify/ repair active backup set catalogs, etc., before resuming normal backup activity.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...