Jump to content

Retrospect Loads Very Slowly And Won't Backup

Recommended Posts

My back up software is Retrospect Express 6.5.432. It has worked great. Until 2 weeks ago.


I had a system crash, and when I rebooted, a lot of things had been reset. I've run virus software and found nothing. Everything is working fairly well now, with two exceptions. Adobe files take forever to load. And Retrospect no longer automatically backs up.


Even if I try to run retrospect, this is what happens:


1. I immediately get the initial start up icon, but it takes a minute or two to load,


2 it ties up my whole system (XP Home, fully updated), which becomes very sluggish,


3 when the program finally loads and I get the home screen, none of the menu's are available to me. I get the message that the last back up was July 15 and that it is starting. But that's it. It never starts. If I click on anything, I get a "not responding" message.


I'm tempted to uninstall and re-install.


But just wanted to check here first to see if that is a good idea, or whether there is something else to try first.


Thanks for any help! Tom

Link to comment
Share on other sites

This problem (and a host of other backup/startup/restore problems) is undoubtedly related to a recent automatic update to Windows.

I first had this very problem about 3 weeks ago but having figured out that it began very shortly after I installed an update to Windows (my version is XP SP 3).

For what it is worth I think (but CANNOT BE SURE) that the conflict lay in the .NET framework update

I tried rolling back the updates one by one without a great deal of success (MS makes it pretty hard to do) I then did a restore from Retrospect to my Windows folder of a week earlier. Hey presto problem gone and Retrospect ran smoothly for the next three weeks UNTIL friday when another Win update was accepted (by my kids) and resulted in a usual 10minute 1 am backup still hanging the computer 11 hours later.

Yes I know the easy solution would have been to repeat what I had done previously but somehow my backup folder was corrupted and all of my backup files disappeared. So far I have tried reinstalling Windows XP (repair install) NO CHANGE, Reinstalling Retropsect (no change), upgrading retrospect to version 7.7 (no change) and about to try to look for another backup solution. Clearly the number of hang/error/fail to start problems that have cropped up in the last few weeks on the bulletin boards are related to this update issue. We all had a fully functioning product beforehand and we are all experiencing (and describing slightly differently) much the same issues.

PLEASE ROXIO person, find the conflict and give us a resolution path otherwise my multi year use (and upgrades) of your otherwise excellent product will end. Just can't spend hours and hours trying to make my back up solution viable.

Link to comment
Share on other sites

I am pleased to report that I was able to wind back my Windows installation to a date in early July (the 4th as it happens) and hey presto Retrospect is working as it always did.

The method is to start in Safe Mode (where Retrospect works without the "issue") and do a restore from a back up set that you have available. The only part of my system that I restored was the Windows folder on the C drive and in setting up the restore I asked Retrospect to always overwrite. Restart out of Safe Mode and then it is all back to normal (for now at least). :D

Edited by Shmoozy
Link to comment
Share on other sites

  • 2 weeks later...

Thanks for replying to this thread Shmoozy, and glad you're problem is solved. I haven't tried using an earlier windows version yet, but did try using retrospect in safe mode as you mentioned, and it ran.


I'm hesitant about overriding Windows updates, but may end up taking that step. My next try is going to be reviewing all of the processes listed as running in Task Manager, and see if any of those are conflicting with Retrospect. (I've found that almost all of the problems I've had using Explorer are solved simply by running it without any add-ons, so am thinking that running my system as stripped down as possible may be a good idea for all sorts of reasons).



Link to comment
Share on other sites

  • 1 month later...

Just checking back in to report. I'm running an old system, so my experience may not help anyone else.


But, what I've done is only run Retrospect when I've closed down everything else I can find. Then it still seems to work fine.


Probably at this point I should buy a new system, and a current version, and all will be well...


But for now, this is working for me.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...