Jump to content

HD Backup....Updating....


Recommended Posts



Was hoping that you could help me correct my problem.


I have a Maxtor One Touch II, 200GB external harddrive.


My previous laptop (Tosshiba) crashed and I have tried several times to load the Installation software on my new Gateway (XP Media Center) AMB Turion64 processor.


These are the steps I have taken to install your software for the Maxtor 200 GB drive.


1) I have installed all the software as per installation CD on my It installed Retrospect Express HD 9/04 P/N 20259501. According to Add/Delete programs, it installed HD 1.0 1.00.196 and HD1.1 1.01.127


2) I then connect the drive to my laptop (as per installations instruction).


3) Setup the OneTough feature.

I press the button in from off the drive. Nothing happens.

I run Retrospect Express HD and then press Setup. and it hang-up on "Updating".


4) I have then removed the software using Add/Remove, powered off & disconnected Maxtor from the laptop, gone and downloaded and installed Express_HD_EN_1_1_127.exe. Restarted my computer replugged in the Maxtor drive powered it up and follwed Step 3 above with the very same hang-up on "Updating".



The drive is visible and accessible through My Computer and windows explorer. I can save and retrieve files saved on it.


There are backup files from as far back as 10/2005 on the drive and Retrospect says there are "Restorepoints" (Folder: Retrospect Restore Points)


The Properties show there to be 65 GB Free Space.


Thank you for reading this and for your help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...