Jump to content

Loss of backup set - urgent!


Recommended Posts

I had to reload my OS (XP SP2) as my Registry was getting crazy. I then found out that the process isn't as painless as Microsoft suggests. None of my programs would work without reloading from scratch. That wasn't too bad, but I noticed that my wife's Outlook emails were gone. No .pst file to be found anywhere.


I do backups daily using Retrospect 6.5, backing up to an external WDD drive (the software came with the drive). So I reloaded the Retrospect software to my C: drive.


As soon as I fired up Retrospect, it noticed that the scheduled backups for this morning haven't been run so it tried to delete the last good set from yesterday and start a new one for today. I tried to abort it right away, but it kept going. So I pulled the power cord on the WDD external to stop it from deleting everything.


As of now, it shows that the old files should still be there (based on the remaining free space on the drive), but there are no backup sets to use to restore the files.


I can get it to find the files I want, but it can't find the backup set member.


Here's the results of the restore attempt:


+ Executing Restore from Backup at 18/08/2006 2:08 PM

To volume Restore on HP_PAVILION (C:)...


- 18/08/2006 2:08:12 PM: Restoring from Backup Set B

Reported missing by user: "1-Backup Set B"

State information not restored, can't access Snapshot

18/08/2006 2:08:41 PM: 2 execution errors

Remaining: 1460 files, 111.2 MB

Completed: 0 files, zero KB

Performance: 0.0 MB/minute

Duration: 00:00:28 (00:00:26 idle/loading/preparing)


If I try to find the member via the Restore options, there are no .rdb files to be found anywhere.


I tried downloading an "undelete" program to see what I could get off of the external drive, but no luck.


Can anyone tell me how to get the .rdb file rebuilt so that I can access the data on the external drive?



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...