Jump to content

server login failed - how do I get retrospect to save passwords


Recommended Posts

I'm trying to test out retrospect 7.5.285 using a trial liscense, if that matters.


After navigating the various menu's in retrospect, I tried a simple backup of a remote volume on our file server. No special authentication is needed, just standard windows login/password


Backup went smoothly - retrospect appeared to login and perform the backup cleanly and smoothly. Checking the data manually it is clear it was properly backed up


Next day I set up a simple automated script that was supposed to back up 2 local locations and the previous remote location. This time retrospect gave an access error (1017 as i recall) and failed to back up the remote volume. Attempting to validate the script also gives a 1017 permissions error for the remote volume.


Tried doing a simple manual backup of the remote volume, exactly the same as I had successfully done originally. When i hit the backup button, an "Enter Network Password" dialog box pops up with the correct "Server" and "Volume" destination, but connection appears impossible. Under Configure -> Preferences retrospect is set to run as the logged-in user, which is a user account that has access privlidges. I tried 3 different accounts that all have access to the volume with the dialog window. All attempts failed.


After each attempt an error window pops op, giving the insufficient permissions error, and suggesting I try connecting with Explorer. Explorer connects fine, and requires no authentication as the user account I am logged in as has permissions to access that volume (and all other volumes) on the file server.


Afterwards I go back to Configure -> Preferences and attempt to force logging in by selecting "Always run retrospect as the specified user"


Tried 3 different valid user/password accounts. Tried leaving "Log on to" blank, setting it to the file servers shared name, the file servers ip address, the local machines shared name, and the local machines ip address. Always get a "Can't grant necessary user privileges" message



Finally, I tried uninstalling retrospect and reinstalling it (just the program via add/remove programs. I didn't go and manually delete all data)


After the reinstall the first manual backup worked fine, without any complaints or login requests. The second attempt has me stuck at the same "Enter Network Password" window



I'm truly confounded. Retrospect works once, and refuses to work again. Uninstall and reinstall, and it again works once and refuses to work again. Won't accept valid login/password combinations on a dialog window, and won't accept them under configure -> preferences



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...