Jump to content

Entire Computer backup interrupted by power failure


Recommended Posts

I'm running Retrospect Express HD 1.0.196 on Windows XP with a Maxtor OneTouch II.


A few weeks ago I successfully backed-up just my data files ("let me choose specific files/folders") and verified that I could restore one of these files.


A week later I successfully did a 2nd backup of just my data files.


Last night I tried to do a full computer backup, and here's where things went bad:

- it started to backup everything (4+ GB) and was working fine

- I then left the computer for awhile

- at some point we had a power hit at the house

- I wasn't sure if that full backup had finished before the power failure occurred

- since there was a restore point for that backup, I thought it was OK so I locked that restore point

- then I did some Help reading, and realized I could look at the logs for the restore points

- the logs for the 1st 2 backups (my data files backups) looked fine

- the log for the attempted full backup was empty

- at some point I deleted that (full backup) restore point since it appeared it was not successful

- I'm not sure if I unlocked that restore point before doing deleting it

- I tried to start another full backup, but stopped it soon after starting since it said it was backing up around 156 MB of data (not the full 4+ GB)

- I gave up for the day


Today, after the system was shutdown for the night, I tried again:

- same problem (full backup only tried to backup about 156 MB of data)

- I also tried to specify which files to backup (the whole C: drive) and again it's only trying to backup about 156 MB of data

- I stopped both of those attempted backups and deleted those restore points

- Now Retrospect Express HD is "reclaiming disk space". It's been doing this for about a half hour.


I see from the Help info that Retrospect Express HD "intelligently copies only new and modified files". So I suspect that R.E.HD has some log data somewhere that thinks that it successfully performed a full backup (or almost a full backup), and that's why it's only trying to backup 156 MB instead of my whole system (4+ GB). But as I said above I've deleted the restore point for that full backup that was interrupted by the power hit, so the only thing that is successfully backed up now is my data files.


So what do I do now?

- Is "reclaiming disk space" really supposed to take this long, or has it hung? (Windows Task Manager says it is "running").

- Do I have to reformat my Maxtor hard drive to clean this up (so it knows to do a full backup), or is there some corrupted log or system file that just needs to get re-created, or some other such simple fix?

- Do I need the updated R.E.HD software (I see there's a version 1.1.127 update available.





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...