Jump to content

Hamachi makes new network connection, breaks Retrospect

Recommended Posts

  • 2 weeks later...

Exit out of Retrospect

Shutdown Hamachi (not uninstall)

Reopen Retrospect - verify you can connect to your clients

Start Hamachi


For some reason retrospect wants to use the hamachi adapter first if it is running - I haven't played with it to get it to stick with the correct network adapter - maybe a bind would work.

Link to comment
Share on other sites

Try going to network connections in windows control panel, from there choose the Advanced menu at the top, then choose advanced settings. You can choose the order network adaptors are accessed. Move the LAN to the top, this should solve your problem.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...