Jump to content

Boot problem after restoring to a new HD after HD failure


Recommended Posts

Dell Dimension 8200


Retrospect Express 6.0

Maxtor Touch II 80 GB USB External


My Western Digital HD died so I replaced it with a new one. To save changing the BIOS, etc I tried to match it closely. I went from a WD Cavier 40GB 2MB cache 7200RPM PATA to a WD Cavier 80GB 8MB cache 7200RPM PATA.


I reformated using the WD Data lifeguard tools CD. Kept it NTFS just like the original. I installed the original Windows XP using the Dell reinstallation disk. It is for Windows XP-Home (before the Pack 1 or 2). I transfer my data over and it works perfect. Everything is there but once I reboot it won't reboot to windows. It comes up with a hardware error message. I tried reinstalling windows but it will not proceed to repair as it asks for the Administrator Password. I never set one.


I can install windows but lets just say the final result isn't pretty but it works. It makes a double of most everything like two my documents, etc. I don't think it would be stable.


The original was installed via Cable Select so I originally replaced it using the same cable and Cable select jumper setting. I had this problem (described below) so I changed to the new cable which didn't resolve my problem so it isn't that.



1. (I read in searching Google or MS or somewhere that) The boot problem might be due to the software that Dell uses to image the operating system at the factory. It cause a glitch that creats a revolving Administrator Password. That guy gave up after getting microsoft and gateway on a three party line to attempt to resolve it and they just kept blaming the other company.


2. (I also read in the archives that) The boot problem is because the retrospect express backup includes Pack 1 & 2 where as the new HD only has XP. I have not updated to Pack 1 & 2 yet.


Is either 1 or 2 the cause or is the #3? I have wasted 4 days on this reload already and need to resolve this issue ASAP with my data intact.





here'>#2 link

Link to comment
Share on other sites

I narrowed it down to the boot up and went in and saw that the boot up after the restore was saying 2 partitions (must have been a hidden one-thanks Dell). I had created one partition during the initial reformat.


I changed it to 1 partition and it will at least boot up now. Now my problem is that it is really slow and I have lost my start-taskbar on the desktop.


I also note that right clicking on My Computer shows that Pack 2 is missing and I am reverted to basic XP Home with no pack listed. It acts like it is still working on the install after two hours. Once in a while a window pops up like "found new disk", etc.


Any ideas? Start all over with a fresh reformat w/two partitions and recreate catalog & restore again?

Link to comment
Share on other sites

Don't know if your computer is up enough to do this, but I would try a system restore. I believe RE restores the system restore area. I may be wrong. But, if it does, a restore should bring back the non-user stuff quite nicely. I've had to use system restore twice to clean up after viruses and it works quite nicely. Just pick a restore point from a few weeks ago.


All this assumes, of course, that you can get at system restore.


Good luck.

Link to comment
Share on other sites

I found the solution to the TaskBar problem on the Microsoft website here


It was a problem with the registry and it brought it back to normal....well almost. I had to repair MSword so my Outlook calendar works and I now see my dial-up info and provider information is gone. I am trying to select dial-up in the wizard but it isn't blackened so I can select it so I believe something else is corrupt now.


I guess I would suggest that anyone buying a dell should reformat on day one to save all this hassel. Bad thing is if the HD fails next week I am in the same boat and have to do a repeat. mad.gifmad.gif

Link to comment
Share on other sites

I am still not quite there. The registry is screwed up and it prevents me from acessing the internet as the network wizard is faulty so I can't set up my accounts.


Seems that I should have upgraded to Pack 1 & 2 before the restore but Microsoft wouldn't let me set up windows update to download it. Sayed I wasn't an authorized system which was bunk.


What a pain and I am just about at the end of my patience.

Link to comment
Share on other sites

Never install backups until all your system and service packs plus Windows updates are in place.

Best to make a slipstreamed CD with XP and SP2 incorporated..SP2 includes all updates from day 1, forget about SP1.




Use that to format and install the system. Turn on Windows Firewall, then install any software protection you may subscribe to. It's fine to install any folders (My Documents for example) that you've backed up to removable media, but your Retrospect backups will not work until you've updated completely via Windows Update as they need .net.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...