Jump to content

Error -1017


Recommended Posts



I'm running Retrospect Express 6.5.342 on Windows 2000 Pro SP4. I'm backing up my data to an external 400GB Seagate hard drive. I have a script that's set to run a normal backup at night, which includes several mapped network drives. The next morning the log reports that it has backed up the files on the local drives, but not the network drives. The error reported for each network drive is "Can't access volume [x], error -1017 (insufficient permissions)." I found the instructions to modify the permissions in Configure>Preferences>Security, but I can't find the Security option there. I also tried modifying the Log On settings in the Retrospect Launcher service, as suggested in this article ( Error -1017 Retrospect for Windows permission errors ), but then the script doesn't run at all. Does anyone have any suggestions?



Link to comment
Share on other sites

Hello nathanz.


If your script doesn't run at all after modifying the logon settings, then you entered the wrong logon name/password.


Tried creating a different username, log into windows with that user name and set the launcher service with that username.


Also you will need to edit the script, click on sources, double click on the mapped network drive that you defined as a volume, and set the username and password here as well.


Also, you should upgrade to 7.5 pro. which has alot more features for backing up network shares and is more robust. Below is a link to the 7.5 pro 45 day trial, if you choose to upgrade it is only $45.00.






Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...